Q-DSL Support  

Zurück   Q-DSL Support > Boardnews

Boardnews Ankündigung und aktuelle Informationen zu www.qdsl-support.de

Antwort
 
Themen-Optionen Ansicht
Alt 2. November 2005, 12:26   #1
snOOpy
Admin
 
Benutzerbild von snOOpy
 
Registriert seit: 07/2001
Ort: Dresden
Beiträge: 8.376
Wartungsarbeiten Sa/So 5./6.11.2005

Servus,

für das kommende Wochenende sind Wartungsarbeiten an unserem Board vorgesehen. Es wird unter anderem die neuste Version der vBulletin-Software (3.5.0) eingespielt.

Das Board wird für ca. 1 Stunde nicht erreichbar sein - ein genaueres Zeitfenster wird hier bekanntgeben, sobald die Updates an unserem Testforum erfolgreich abgeschlossen sind.

Wir bitten den Ausfall zu entschuldigen!

Nähere Informationen zum vBulletin-Update findet ihr hier:
http://www.vbulletin.com/forum/showthread.php?t=138544
http://www.vbulletin-germany.com/for...ad.php?t=19234

Board-Team
www.qdsl-support.de
snOOpy ist offline   Mit Zitat antworten
Alt 6. November 2005, 17:56   #2
snOOpy
Admin
 
Benutzerbild von snOOpy
 
Registriert seit: 07/2001
Ort: Dresden
Beiträge: 8.376
So, ich werde in ein paar Minuten das Forum schließen und die Wartungsarbeiten durchführen ... nur damit sich keiner wundert

Das Board wird für ca. 30-60 Minuten geschlossen sein.
snOOpy ist offline   Mit Zitat antworten
Alt 6. November 2005, 18:45   #3
snOOpy
Admin
 
Benutzerbild von snOOpy
 
Registriert seit: 07/2001
Ort: Dresden
Beiträge: 8.376
So, Updates erfolgreich durchgeführt ... wenn jemanden irgendwelche Abnormalitäten auffallen, bitte kurze PN an mich.
snOOpy ist offline   Mit Zitat antworten
Alt 11. November 2005, 01:11   #4
snOOpy
Admin
 
Benutzerbild von snOOpy
 
Registriert seit: 07/2001
Ort: Dresden
Beiträge: 8.376
AW: Wartungsarbeiten Sa/So 5./6.11.2005

Falls noch jemanden die technischen Hintergründe interessieren, hier auf dem Board ist seit letztem Sonntag die Version 3.5.1 im Einsatz:

ADDUCO E-BULLETIN
http://www.vbulletin-germany.com/
10. November 2005

Diese E-Mail enthält sicherheitsrelevante Informationen.
Bitte lesen Sie sie aufmerksam.

* vBulletin 3.5.1 (Deutsch) veröffentlicht
* vBulletin 3.0.10 (Deutsch) veröffentlicht
* vBulletin 2.3.8 (Deutsch) veröffentlicht
* vBulletin 3.5 API Dokumentation
* Feedback / Vorschläge
* Ihre Lizenz-Informationen
* Kontakt


-------- VBULLETIN 3.5.1 (DEUTSCH) VERÖFFENTLICHT --------
-------- VBULLETIN 3.0.10 (DEUTSCH) VERÖFFENTLICHT -------
-------- VBULLETIN 2.3.8 (DEUTSCH) VERÖFFENTLICHT --------

Diese Veröffentlichung war ursprünglich als regulär geplante
Version zur Behebung einiger Fehler in der 3.5.x Reihe gedacht,
aber kürzliche entdeckte Fehler im Internet Explorer und in PHP
haben die Veröffentlichung eines Sicherheitsupdates von allen
drei vBulletin-Produktreihen nötig gemacht.

Das erste Problem ist ein Fehler im Microsoft Internet Explorer,
der sich auf das Hochladen von Grafiken in vBulletin auswirkt
und für Cross-Site-Scripting ausgenutzt werden kann.
Dieser Fehler betrifft viele webbasierte Anwendungen, die das
Hochladen von Grafiken erlauben. Dazu gehören z.B auch phpBB
und Hotmail. Obwohl ein Bugfix von Microsoft vorzuziehen wäre,
haben wir in allen drei Produktreihen von vBulletin einen
entsprechenden Work-Around eingebaut. vBulletin ist dadurch
nicht mehr für den Fehler im Internet Explorer anfällig.

Über eine Sicherheitslücke in PHP ist es möglich, ungeprüfte
Daten in vBulletin einzuschleusen. Das Problem liegt nicht
direkt bei vBulletin, sondern am Code von PHP, den vBulletin
benutzt. Inzwischen wurde PHP 4.4.1 veröffentlicht, um dieses
Probem zu beheben. Es gibt jedoch noch keine neue Version
für PHP 5.
Wenn Sie PHP 4 einsetzen, sollten Sie sobald wie möglich auf
PHP 4.4.1 aktualisieren!

Bei keinem dieser beiden Probleme ist die Ursache direkt in
vBulletin zu finden, sondern jeweils in der Software, die für
den Einsatz von vBulletin benötigt wird. vBulletin wurde
allerdings so verändert, dass ein Ausnutzen dieser
Sicherheitslücken nicht mehr möglich ist.

Fehlerbereinigte Dateien für vBulletin 3.5.0, 3.0.6 - 3.0.9
und 2.3.4 - 2.3.7 finden Sie in unserem Forum (Link unten).
Wir empfehlen aber ein vollständiges Upgrade Ihres Forums,
anstatt alle aufgetretenen Fehler einzeln zu beheben.
In den ZIP-Archiven (im Forum, Link unten) befinden sich die
Dateien in einer Verzeichnisstruktur, wie Sie sie aus dem
vBulletin-Paket kennen. Laden Sie das entsprechende ZIP-Archiv
für Ihr Forum herunter, entpacken Sie es und laden Sie dann
alle Dateien und Verzeichnisse aus dem upload Verzeichnis per
FTP in Ihr vBulletin Verzeichnis hoch. Dabei sollten die
Dateien auf dem Server überschrieben werden und je nach
FTP-Programm eine entsprechende Meldung kommen.
Wenn die Dateien auf dem Server nicht überschrieben werden,
werden die Sicherheitslücken auch nicht geschlossen!

Bitte lesen Sie sich in unserem Forum die Ankündigung zu
diesen Versionen durch. Sie finden dort die ZIP-Archive mit
fehlerbereinigten Ddateien, Anweisungen bezüglich des
Upgrades bzw. der Installation, sowie Hinweise zu
behobenen Fehlern und anderen Änderungen:

http://www.vbulletin-germany.com/for...ad.php?t=20086


------------- VBULLETIN 3.5 API DOKUMENTATION ------------

Im Kundenbereich unter "Support / Ressourcen" finden Sie
die phpDocumentor-generierte Dokumentation des vBulletin 3.5
Sourcecodes. Gedacht ist diese Dokumentation für Programmierer,
um eine Übersicht über die Funktionen und Klassen von vBulletin
zu haben.
Benutzen Sie bitte Ihren Kundenbereich-Login für die Anmeldung.

Direkt zur vBulletin 3.5 API Dokumentation:

http://members.vbulletin-germany.com/api/index.html


----------------- FEEDBACK / VORSCHLÄGE ------------------

Sagen Sie uns die Meinung! Wenn Sie Fragen oder Vorschläge
zu vBulletin und der weiteren Entwicklung haben, besuchen
Sie uns doch in unserem Forum. Wir freuen uns auf Sie!

http://www.vbulletin-germany.com/forum/


------------------------ KONTAKT -------------------------

Sie haben eine technische Frage? Fragen Sie unseren Support:
http://www.vbulletin-germany.com/support.php

Oder haben Sie eine Frage zu den Funktionen von vBulletin?
Zu Preisen, Lizenzmodellen oder zusätzlichen Serviceleistungen?
Wenden Sie sich in diesem Fall an unseren Vertrieb:
http://www.vbulletin-germany.com/contact_sales.php

Wenn Sie weitere Fragen haben, gehen Sie bitte auf diese Seite:
http://www.vbulletin-germany.com/contact.php

----------------------------------------------------------

Diese E-Mail wird an alle vBulletin Kunden verschickt und
enthält Informationen über neue Versionen der Software und
neue Inhalte oder Features der Website vBulletin-Germany.com.
Wenn Sie Fragen oder Anmerkungen zu dieser E-Mail haben,
schreiben Sie uns einfach eine E-Mail an:
support@vbulletin-germany.com

Copyright (c) 2000-2005, Adduco Digital
snOOpy ist offline   Mit Zitat antworten
Antwort

Lesezeichen


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Wartungsarbeiten Sa/So, 26./27.02.2005 snOOpy Boardnews 2 27. February 2005 20:00
Disconnects seit Wartungsarbeiten master User - Störungsmeldungen 3 23. March 2004 19:33
Wartungsarbeiten - keine Wartungsarbeiten - was denn nu Pixelfreak QSC - QDSL - Home (SDSL/SHDSL) 1 18. February 2004 16:14
Wartungsarbeiten Dresden, Rostock, Leipzig und Magdeburg hundlos QSC - QDSL - Home (SDSL/SHDSL) 4 31. March 2003 22:57


Alle Zeitangaben in WEZ +2. Es ist jetzt 12:26 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.